
 

 

Creating and Publishing 
Research Documents Using 
Word 2003 

Writing and research are two of the most fundamental skills available to students. 
Weaving knowledge into written composition is often a more effective learning tool 
than listening to a lecture or reading. Gathering and distilling this knowledge prior to 
writing by conducting research is a fundamental aspect of written work. Through 
collaboration and research, students hone valuable critical thinking skills that will 
serve them throughout their adult lives! You can facilitate research, composition, and 
collaboration by using powerful tools in Microsoft Word 2003 and Windows 
SharePoint Services. New task panes enable you to access common tasks 
immediately, such as using templates, formatting, and searching. Smart tags enable 
you to access information immediately across Microsoft Office applications, and give 
you greater control by providing options that are relevant to your current action. For 
example, you can add Microsoft Outlook contact information to your Word document, 
select formatting for text immediately, link to a map and driving directions, and much 
more. You can also increase student collaboration by using Document Workspaces to 
centralize document storage and edits during the composition process. 

Although most instructors respect the power of research and written composition in 
the learning environment, the integration of thoughtful writing activities in classes 
across curriculum has often faced obstacles. First, writing seems complicated and 
mysterious to many, even teachers. For example, a physics teacher may feel that her 
students’ written work is severely wanting in many respects, but at the same time 
she may feel that she lacks the expertise to help her students become better writers. 
Second, writing and teaching writing can seem to impose burdens of time that an 
instructor’s schedule simply can’t afford. Third, research can be cumbersome and 
very difficult to evaluate student abilities in this area. The metrics for evaluating 
research very often rely solely on the finish writing product. For too many teachers, 
these obstacles have resulted in a retreat from using research assignments.  

Over the past 30 years, many writing specialists and educators across the curriculum 
have turned to a “process-oriented approach” to teach writing which addresses some 
of these obstacles. A process-oriented approach to teaching writing insists on not 
taking for granted that a single writer who writes alone will show up with the best 
possible work on a composition’s due date. Rather, this process insists that a 
composition needs to be integral to the teaching and learning process and shared 
among a community of writers. These same tenets apply to the information gathering 
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process that occurs not as a simple precursor to writing, but a process that unfolds 
as the writing process progresses. Hallmarks of the process approach include 
teaching prewriting activities like concept-mapping and freewriting (freewriting 
involves generating ideas in prose rapidly and without consideration to formal 
correctness), the inclusion of organized peer-review activities in the lesson plan, the 
incorporation of a multiple-draft production cycle, and the use of peer- and self-
evaluation assessments after final drafts are complete. In a process-oriented 
approach, the final due date of a writing project is the formal end of a long cycle of 
writing and revision—not, as is the case with many teachers’ lesson plans, the day 
when students are expected to appear with a complete, mature draft in hand. 

A process-oriented approach has several profound advantages over writing 
assignments that call for completed work on a given date. 

1. Writers write for a meaningful audience of peers throughout the writing process. 

2. The teacher is a member of a writing community, not a gatekeeper faced with 
marking every spliced comma or split infinitive—the students provide the vast 
majority of feedback and response for one another. 

3. A series of project deadlines throughout the process helps students to spread 
work over a longer period of time and to make better mid-course adjustments as 
they get feedback from other writers. 

4. Time-on-task increases as students become more aware of how writing is being 
received and how other student writers are approaching the same rhetorical 
tasks. 

5. As time-on-task increases, so does student learning—usually in ways that are 
immediately evident (and demonstrable through assessment) to teachers and 
students alike.  

 How Word 2003 Can Help  

Software cannot make writing and research simple (and software should not try to do 
so), but Microsoft® Word 2003 can help you overcome some of the obstacles in both 
by providing powerful tools that help enrich the diverse and complex writing 
processes of your students. In each of the different activities that make up the writing 
process—prewriting, composition, revision, and publication—Word 2003 provides 
flexible support for the different ways of composing, and integrated tools that allow 
for peer-to-peer collaboration and mentoring. New tools are available that enable the 
collection of research data and the assimilation of that data without requiring use of 
ancillary applications. As writers engage in these different activities they can also 
interact with other writers and secure feedback. As you build a process-oriented 
approach into your curricula for writing assignments, Word 2003 scales to help 
organize these activities and to help students derive maximum benefit from them. 
This powerful word processor is also a compelling tool for harnessing the energy of 
your students’ writing processes and easing the inclusion of research to produce a 
dynamic, social, writing-and-learning experience. 

Words to know: 
 
HTML-HyperText Markup 
Language—Language use 
to format Web pages. 
 
Browser—A program that 
allows viewing of HTML 
formatted documents (Web 
pages). 
 
Threaded Discussions—a 
topic based discussion that 
enables retracing the flow 
of the conversation as it 
transpired. 
 
Document Workspace—An 
area on a Windows 
SharPoint Services server 
that offers central storage 
of documents while 
controlling access to those 
documents. 
 
URL—Uniform Resource 
Locator. The address of a 
web server or document. 
Listed in the form of 
http://www.domain.com/s
ubfolder/file.htm. 
 
Microsoft® Windows 
SharePoint Services—A 
collection of services that 
allow inline discussions, 
saving and editing of 
documents, posting 
announcements, as well as 
contact and task 
management. It is fully 
integrated with the 
Microsoft Office System 
family of applications. 
 
Microsoft® Internet 
Explorer 6.0—The latest 
version of Microsoft’s 
popular Web browser. It 
allows editing and 
displaying of Web pages, 
collaboration on standard 
Office documents through 
discussions, and Round-
tripping. 
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In this workshop, you will learn how to use the features in Word 2003 to support a 
richly collaborative, process-oriented approach to using written research projects as a 
teaching and learning tool. You will learn how some Word 2003 features map to the 
critical pieces of the writing process. 

1. Research—the information gathered at the beginning of a writing project sets the 
stage for the composition to follow. Word 2003 contains new integrated research 
functionality that exposes powerful web-based reference materials at your 
fingertips. Easy and integrated access to research material encourages student 
involvement in this very important activity and assists inclusion of research data 
within their written work. 

2. Outlining—for some writers, outlining is a prewriting activity that helps guide 
generative work; for others, outlining is more productive later in the writing 
process and helps give the writer a sense of the emerging shape of a 
composition. Both of these applications for outlining are supported by Word 
2003. 

3. Version Control—the ability to save and retrieve multiple versions of a 
composition within a single document provides support for prewriting activities 
and for writing assignments that require students to go through multiple drafts. 

4. Tracking Changes and Adding Comments—the Word 2003 peer- and mentor-
review features allow a document to be edited and annotated by many reviewers; 
comments from various reviewers are indexed by color and labeled with the 
reviewer’s name. At the end of the review process, the document’s author 
decides which changes to retain and which comments to act upon as the 
composition evolves through its revisions. Word 2003 even makes the handoff of 
completed drafts easier through the ability to send a document for review. 

5. Inline Discussions and Shared Workspaces—With the Word 2003 Internet 
integration and Windows SharePoint Services, your peer- and mentor-review 
communities can be distributed as widely as you want. Documents can become 
Web pages or can (with support from Windows SharePoint Services) host 
network-based threaded discussions. Documents published to Shared 
Workspaces can be edited directly in Word 2003, where comments and 
suggested revisions can be addressed within the composition. 

As we explore these features and discuss how they might be used in your class, you 
will go through the process of creating a document; gathering information, using the 
outline view and the document map; enabling collaboration by saving your 
documents to shared workspaces, revising your document while tracking changes 
and adding comments; hosting synchronous discussions on those documents, and 
publishing the final work on the Web.  

 Before You Begin 

Word 2003 offers customizable and scalable features that accommodate the 
activities within the writing process. Word 2003 also facilitates collaboration through 
features that allow many individuals to participate constructively in the writing and 
review process. Tracking changes, adding comments, conducting discussions, and 
saving documents to Web locations are all useful collaborative tools available in 
Word 2003. You and your students are given thoughtful features that reflect the 
richly recursive and social/collaborative nature of the writing process. 
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  Touring Word 

Before you start using Word 2003, become familiar with its features. The following 
illustration shows a new blank document in Print Layout view:  
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Creating a Document 

For the purposes of this workshop, imagine that you are a geography instructor who 
wants to leverage the learning power through a process-oriented writing assignment. 
Your students will be creating a report on earthquakes and using the collaborative 
features of Word 2003 to revise and edit the document. This workshop will walk you 
through some very simple activities in which your students might engage. At the end 
of each section, we will consider some more elaborate teaching tips that will help you 
give deeper consideration to how these features of Word can enable a rich, process-
oriented approach to writing in your class. 

This section describes how to create a document and how to use some of the 
standard Word formatting tools. You will prepare a title page and customize it by 
using the Word formatting task pane and the Click and Type feature.  

To create a document 

1. On the Start menu, point to Programs, and then click Microsoft Word. A 
new document opens in Normal View.  

2. If the Task Pane does not appear automatically, on the View menu, click 
Task Pane. The New Document task pane appears with the options for a 
new document. 
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3. Click Blank Document and a new blank document is generated. (You 
can also work within the existing document that opened by default when 
you started Word.) 

4. Click the Print Layout View icon located at the lower-left corner of your 
screen. Double-click in the upper right portion of the document, about 
4.5 inches from the left, and then type today’s date. 

5. Click the left margin, on the same line as the date, to select the entire 
line. 

6. Select Arial from the Font drop-down list. 

7. To create a title, double-click the center of the page, about one third of 
the way down from the top, and type Plate Tectonics and You. 

8. Double-click the center of the page, about an inch lower than the title, 
and type “A moving study of the ground beneath your feet.” 

9. Click the left margin, on the same line as the title in step 7, to select the 
entire line. 

10. Select 22 from the Font Size drop-down list to change the title font to a 
much larger size. 

11. Place your cursor after the word “feet.” On the Insert menu, click Break, 
and then click OK to insert a page break after the subtitle. 

 

 
 
You may give a 
common look and feel 
to your entire 
document by assigning 
a theme. This also 
makes the document 
more acceptable in a 
Web format should you 
choose to save it as a 
Web page. 
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12. On the View menu, click Task Pane.  

13. On the task pane drop-down list, click Styles and Formatting. The Styles 
and Formatting task pane enables you to change the style of selected 
text with one click.  

14. In the Styles and Formatting task pane, click Heading 1.  

15. Type Introduction. 

16. Press ENTER to start a new line, and then click Heading 2 in the Styles 
and Formatting task pane. 

17. Type Topic Paragraph, and then press ENTER. 

18. In the Styles and Formatting task pane, click Heading 1, and then type 
Plate Types. 

19. Press ENTER to start a new line, and click Heading 2 in the Styles and 
Formatting task pane. 

20. Type Divergent, and then press ENTER. 

21. In the Styles and Formatting task pane, click Heading 2, type 
Convergent, and then press ENTER. 

22. In the Styles and Formatting task pane, click Heading 2, type Transform, 
and then press ENTER. 

23. In the Styles and Formatting task pane, click Heading 1 from the Style 
drop-down list. Type Conclusion. 

24. On the File menu, click Save, and then save the document with the title 
that you want. For the purposes of this lab, save the document to the 
desktop. 

 

 Teaching Tips for the Writing Process: Document Creation 
For many writers, and particularly for many inexperienced writers, getting started is 
the hardest part of the writing process. Consider making a list of prewriting activities 
like concept mapping and freewriting which help writers get language flowing onto 
the page – share the list with your students, tell them what works for you and why, 
and ask them to experiment with different strategies. Don’t assume that one 
particular strategy that works for you will also work for all of your students; rather, 
try to help them by providing an array of ideas. The most important thing early in the 
process is to provide incentives for getting started, ideas on how to start, and 
access to a peer group with whom to ideate and to articulate new ideas as they 
emerge. Remember, all of the time spent engaged in this process is time spent 
engaging with the core ideas and concepts you are trying to teach. Giving up some 
lecture time to make space in your class for this kind of work can actually enhance 
student retention of course content. 
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Using Views and Research 

Word has several views including Normal, Web Layout, Print Layout, and Outline 
that are customized to focus on a particular set of formatting characteristics. 
Within any of these views, you can activate the document map, which allows 
quick navigation of your entire document by clicking on the appropriate heading 
in the map. Word also supports implementation of the Document Map as a 
navigation control in HTML format, allowing you to save your document as a 
frameset with navigation along the left side. 

In addition to Views that help you focus on the particular aspect of the document 
you are concerned with, task panes allow a specialized focus on individual tools 
within Word. The Research Service pane allows customizable searches of a wide 
variety of web-accessible reference content right from within Word. This pane will 
appear in Internet Explorer if particular search results require viewing their 
content in a web browser. Any research data may be copied to the clipboard and 
pasted into the document as part of the information gathering process. 
Dictionary and Thesaurus entries may be accessed directly in Word without 
having to navigate to a separate browser window. Premium content (additional 
fees required) and translation are available through the Research Service as 
well. Any service that requires a fee for its use will require a subscription to that 
information, such as Factiva. One word or short phrase translations are also 
available, but full translation is available for those that need it.  

In this section you will switch to outline view as you begin your research to 
enable organization of that data as it is collected. You will also use the dictionary, 
thesaurus, and translation to look up entries, increase word variety, understand 
text written in a foreign language, and improve your written work.  

To change to Outline View 

1. On the View menu, click Outline. 
-or- 
Click Outline View in the lower left corner of the document window. 

2. Your document will be shown in outline format. The outline can be 
expanded or collapsed by double-clicking on the plus symbols next to 
the major headings. The outline is based on the styles and indents that 
have been used in your document. 

As you conduct research and include data in your outline some suggested 
steps are listed below. This information is provided for reference purposes 
and is not part of the actual step you should follow during this lab. To 
continue in the step-by-step tutorial, continue by switching to the section 
Using the Research Service pane. 

3. Paste in research content by clicking the Edit menu and selecting Paste. 
-or- 
Pressing Ctrl +V on your keyboard. 
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4. Don’t worry about placing data exactly in the outline while you are still in 
the bulk collection phase. Just concentrate and gathering the 
information and append it to the bottom of the list of previously 
collected data. 

5. After collecting your data organize it by selecting tools on the Outlining 
toolbar to Promote (increase) or Demote (decrease) indent. (This 
changes the significance of the items in the outline hierarchy.) 

6. Change the vertical position of entries by clicking on the Up or Down 
arrows on the Outlining toolbar. These will allow organization of 
information in the order you wish it to be considered. 

This is a great view to place and manipulate information gathered from your 
research as it allows structured organization coupled with editing tools that 
compliment this structure. By setting up the framework of your document in 
an outline, basic writing tenets of thesis, supporting data and arguments, 
and conclusion may be discreetly examined. 

Using the Research Service pane 

1. On the Tools menu, click Research. The Research pane will open. 

2. Any highlighted text will automatically appear in the Search for: box. 
Type in your search words (Plate tectonics for this lab) in the box if your 
desired search criteria aren’t already listed. 

3. On the All Reference Books drop down select the resource(s) you would 
like to use when your search is executed. Select Encarta Encyclopedia 
for the purposes of the lab. Once your selection is made, the search will 
automatically begin. 

4. Click on Article-Encarta Encyclopedia and Internet Explorer will open 
the article. Notice that Research pane is still present in your browser 
window. 

5. Select the first paragraph under Introduction. From the Edit menu 
select Copy. 

You research data has been placed on the clipboard. Up to 24 different 
items may be collected before you must paste them into your document. Do 
not worry about remembering what each individual item is. The Office 
System clipboard will display a brief synopsis of the data when you view the 
clipboard contents. 

As you scroll down the research pane you may notice a small icon beside 
some of the resources that looks a little like a pile of money. This is 
indicative of additional content that you must subscribe to if you wish to use 
it. There is plenty of free content available; paid content is for those that 
need more in-depth information any have the ability to pay for it. The list of 
resources is customizable, which would enable you to include institutional 
resources in the search. You might include Windows SharePoint Services 
Web sites in the list of resources, for example. 
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6. Minimize Internet Explorer to reveal your research document again. 

7. Click in the Outline of your document, make sure you are on a blank line, 
and from the Edit menu click Paste. Your research article will be copied 
into your outline. 

8. On the Task Pane drop down menu select Clipboard. With this clipboard 
open you may switch back to Internet Explorer and collect multiple items 
for inclusion in your research document without having to switch 
between applications for each item. The Clipboard pane must be open in 
order for Internet Explorer to place more than one item at a time on the 
Office System Clipboard. 

One of the students in your peer group is from Mexico and you wish to 
impress them by saying in Spanish “The Volcano is hot!” and one of the 
Research pane tools caught your eye as something that might assist you in 
this. 

9. Select Research form the Task Pane drop down menu  

10. Type in “The volcano is hot” in the Search for: box and select 
Translation from the Research sources drop down menu. 

11. The WorldLingo translation engine displays your phrase! Also accessible 
through this are full translation services (for an additional fee) that will 
translate an entire text. This would be extremely useful for those working 
ESL projects or for abiding by the laws in countries such as Canada that 
require the posting of public information in two languages, French and 
English. 

Through the Research Service you can easily access information and gather it for 
use in your document. Essentially you have an entire reference library at your 
fingertips. If you’d like to experience expanded use of note taking abilities on the 
computer, please see Mobile Learning and Note Taking with OneNote 2003 at 
www.microsoft.com/education/?ID=OneNote2003Tutorial. 

To display the Document Map 

1. On the View menu, click Document Map. Clear the selection to hide the 
map. 
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To create a table of 
contents from the 
document map, on 
the Insert toolbar, 
click Reference 
and then Index and 
Tables. 

2. After the map is displayed, you can click anywhere on the map to move 
to a particular location in the document. Think of it as a clickable index 
of the entire document. 

 Teaching Tips for the Writing Process: Organizing Writing 
Expectations for the organization of a composition can vary dramatically depending 
on your discipline and the genre of writing you require from your students. The most 
important thing to consider as you take a process-oriented approach to teaching 
writing is your strategy for helping students understand the organizational 
expectations that are entailed in a given activity. Students aren’t just new to your 
discipline—they are relatively unfamiliar to well organized writing habits in general. 
Show examples of professional and student writing that meets your expectations. 
Show students how to use the Word 2003 views and document mapping to analyze 
whether they are on the right track. Also, help students understand that adherence 
to a preset organizational format during composition can be a straight-jacket which 
stifles the writing process; many student writers try to begin writing with the first 
word of the introduction and end with the last word of the conclusion because they 
have been taught that the writing process begins with outlining and then consists of 
writing into the strictures of that outline. Help students see that even a formal 
organizational format is merely a destination and that the journey through the 
writing process will likely be very recursive and cyclical. Let students know that no 
writer expects to sit down and draft a perfectly-organized piece from start to finish, 
not even professional writers or academics. 
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Using Document Statistics 

In addition to organizing writing, managing the overall content of the prose is an 
important part of the writing process. For example, students might need to develop a 
document with a minimum number of words. To encourage students to increase the 
complexity of their writing, you might need to ascertain the reading level of a 
document. Word contains several tools that meet these needs 

You can use readability statistics to track the complexity of sentence structure and 
ascertain the reading level. This simple feature reveals much information about the 
student’s individual writing style. In addition, document statistics can reveal the 
number of sentences, paragraphs, words, sentences per paragraph, and words per 
sentence. While this doesn't in and of itself establish a good metric for writing, it can 
be used as a guide. 

To view document statistics and reading level 

1. On the Tools menu, click Options, and then click the Spelling & 
Grammar tab. 

2. Select the Show readability statistics check box, and then click the 
Recheck Document button. Click OK to close the dialog box. 

This turns on the readability statistics. Viewing the statistics is accomplished 
by invoking a spelling and grammar check on the document and the last part 
of that process reveals the statistics. 

3. On the Tools menu, click Spelling and Grammar. If you have any 
spelling or grammar errors, you’ll need to skip them by clicking Ignore or 
resolve the issues by correcting them as they are presented. 

4. After the entire document is checked, a dialog box appears that shows 
both document statistics and reading level. 

 

Note: If you do not have any formal sentence structure (such as an outline) 
the Averages and Readability sections will be all zeros. Obviously, if there 
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isn’t substantial prose to evaluate there won’t be any useful information 
obtained. 

5. Click OK to close the Readability Statistics dialog box. On the View 
menu, click Print Layout to view your document in Print Layout view. 

Sharing Your Documents 

Without sharing documents, writing is a solitary and sometimes unproductive 
process. Mechanics of this collaboration have been historically manual and difficult 
to use effectively. However, peer review of documents contributes to the learning 
process as they actually teach each other during the editing process and their time 
on task is increased as they assist each other. You recognize the value in 
collaboration as an educator, but how do you overcome the hurdles in implementing 
it in your class? 

Word 2003 includes seamless access to centralized document stores located on web 
servers running Windows SharePoint services. Pioneers in electronic collaboration 
may have been exposed to previous iterations of this technology through Office 
Server Extensions or SharePoint Team Services. This update version runs on top of 
Windows 2003 Server and provides the best platform for document sharing, 
discussions, and general collaboration. Word 2003 can directly open, edit and save 
documents on these servers, making the editing of shared documents a simple task. 
With the advent of this new resource, security has been increased to allow control 
over document editing roles and finite control over document access through 
Information Rights Management only through the Microsoft Office System 2003. 

In this section you will create a shared workspace using Windows SharePoint 
Services enabled server and post your document to that server for collaborative 
review processes. As a participant in this process, you will set appropriate rights on 
the document to allow your peers to review, edit and make comments. 

To create a Shared Workspace 

1. On the Task Pane drop down menu, click Shared Workspace 

2. Click in the Document Workspace name box and type the name for your 
workspace. (It should relate to your project) 

3. In the box Location for new workspace: and type the location of the 
Windows SharePoint Services site you will be using. 

4. You will be prompted to log on to the SharePoint server. Key in your 
username and password and click OK. 

You need to have appropriate permission to create a shared workspace. If 
you do not have permission to create one, an instructor or server 
administrator can create one for you. Workspaces are used just like any 
other file storage location. Next we’ll save an existing document to the new 
workspace and thereby make it accessible to those in the peer review group. 
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Saving to Document Workspaces 

1. On the File menu, click Save As. The Save As dialog box will appear 

2. Select My Network Places on the places bar on the left of the window 
and type in the URL of the Document Workspace you will be using. If you 
have used a workspace in the past, select it from the contents pane. 

3. You will be prompted to log on to the SharePoint server. Key in your 
username and password and click OK. 

4. Document Libraries will appear. Double click on Shared Documents to 
display the list of documents. Type in the filename and click Save. 

Protecting Documents 

1. On the Task Pane drop down menu, click Protect Document 

2. Under Formatting restrictions, click the check box and select the styles 
that others are allowed to use when making formatting changes to your 
document. 

3. Under Editing restrictions, click the check box and select the type of 
editing you wish to allow in your document.  Your options are Tracked 
Changes, Comments, Filling in Forms, or No changes(Read only) 

4. Click the box Yes, Start Enforcing Protection when your selections are 
complete and you wish to begin protection.  

These protection settings are fairly broad strokes that set security for 
everyone that has access to the document workspace. If you wish a 
document to be protected in a more granular fashion, wherever it travels, 
you need to use Information Rights Management. 

 Teaching Tips for the Writing Process: Document Workspaces 
The advantages of these powerful features in the peer-review process are perhaps 
obvious. For example, Document Workspaces allow students to engage in peer 
review activities outside of the classroom, thereby freeing up class-time for other 
engaging face-to-face learning experiences. Because files saved to Document 
Workspaces are still Word documents, this method of file sharing and writing 
exchange enables users to work across the Internet while still using the powerful 
integrated features of Word discussed later in this document—Comments and Track 
Changes. Consider exploring a bit further and crafting writing assignments that ask 
students to work together in small groups as they generate text. Time-on-task goes 
up as students negotiate the composition process with one another; they spend 
more time thinking about and talking about the core issues of your class. Also, the 
powerful collaboration features in Word will enable students to share work anytime 
and from any networked computer. Although you may find that students struggle to 
work effectively with peers, keep in mind that co-authorship is the rule and not the 
exception outside of the classroom and that many education scholars contend that 
peer-to-peer interaction with respect to academic tasks (like writing) is the most 
important factor in successful outcomes in college and beyond. 
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Using Revision Control 

Revision is an activity that takes place throughout the writing process. Most authors 
are continually reviewing what they have just written and making large or small 
changes all along. Revision also takes place in formal stages as we publish a version 
of a composition, receive feedback, and then return to the document to do further 
work. Word contains two features that help writers manage this more formal aspect 
of the revision process, Versions and Track Changes.  

Think of Versions as “snapshots” of a composition taken at various stages of the 
writing process. Saving Versions of your composition as you write enables you to 
retrieve information that you subsequently may have revised out of a document and 
to manage multiple drafts of a document for different audiences and purposes. The 
writer can also compare saved versions of the document. 

The Word Track Changes feature allows multiple users to revise a document while 
retaining the original integrity of the document. When Track Changes is enabled, a 
reviewer’s proposed changes are highlighted in a particular color (each reviewer is 
identified in a different highlight color). You can see the reviewer’s name by pointing 
to the change. The originator of the document can accept or reject any proposed 
changes. 

To use Versions 

If versions are enabled on your SharePoint server, a version of your 
document is saved automatically every time the document is saved to the 
server. 

On a Document Workspace: 

1. On the File menu, click Version History and then click In a Document 
Library…. 

2. Select the version you wish to see and click Open. 
-or- 
Click Restore to overwrite the current version with the version selected. 
You will need to confirm the restoration by clicking Yes on the 
confirmation dialog box. 

On Local Drive or Network Share: 

1. On the File menu, click Versions 

2. Click Save Now to save a version of your document. The Save Version 
dialog box opens. 

 
 
Word credits changes in the 
document to the individual 
who has registered the 
software. To change the 
registered user, simply 
change the name on the 
User Information tab on the 
Options page under the 
Tools menu. This is 
extremely useful for 
students in a lab setting. 

3. You can add comments for the version you are saving. When you are 
finished, click OK. 

4. After you have at least one version saved, you can also double-click 
Versions on the status bar. 
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5. When you want to work with one of the versions, on the File menu, click 
Versions. 
-or- 
Double-click Versions on the status bar (This is located on the right side 
of the status bar. It resembles a series of folders.) 

6. Open, Delete, or View Comments by selecting the appropriate version 
and then click the button that you want. 

To track changes 

1. On the View menu, point to Toolbars, and then click Reviewing to turn 

on the Reviewing toolbar. Click the Track Changes icon . You will 
see TRK in black on the status bar when the Track Changes feature is 
enabled. 

 
 
The Send for Review 
process works with any  
e-mail editor. Selecting to 
send your document to a 
mail recipient for review 
attaches it to an e-mail 
message that is already 
formatted for the recipient. 
It includes a "Please Review" 
message on the subject line, 
and a flag for follow-up. 
When the recipient opens 
the document, Track 
Changes is automatically 
activated. 
 

2. Now that this feature is enabled, make a few changes to your document. 
Also, have a few users who are logged onto the machine under their own 
names make some changes. You will notice that the revisions of each 
editor are labeled with their initials and are indexed by color.  
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3. Right-click one of the changed items and the short cut menu allows you 
to Accept Deletion (or Insertion) or Reject Deletion (or Insertion).  

This is an extremely useful feature for any process-oriented writing activity. 
You will find that it helps writers organize and manage the review process 
with great flexibility. It also eliminates the need for paper-based editing. 
Circulation of documents by e-mail or through Document Workspaces 
(described above) is the best way to collect revision suggestions from a 
group. 
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 Teaching Tips for the Writing Process: Revision 
One of the great advantages of using a process-oriented approach to writing is that 
it encourages students to see writing as a recursive activity that consists of multiple 
sessions where prose is composed, revised, published, reviewed, revisited, revised 
again, and so on, in many phases over a sustained period of time. Consider using 
the Word 2003 Versions and Track Changes features to help your students chart 
this process. After prewriting activities have produced some text from their research 
(much of which will probably not make it into any draft of the composition), have 
your students save the document as a Version. Having done so, they will feel free to 
delete or radically alter that text as they move ahead in their process—students will 
know that the text is still there and easily retrievable in the Versions palette. Ask 
students to save a separate Version for each draft of a document that you require in 
your lesson plan. (Keep in mind; a Version History enabled shared workspace will 
automatically save a version every time the document is saved.) At the end of the 
process, ask students to read each version in succession and then write a self-
evaluation of their own writing process, reflecting on what they improved, how they 
approached their work, and what they might do differently next time. At the same 
time, invite your students to use the Track Changes feature to workshop their 
compositions during your periodic peer review sessions. Students will feel free to 
give concrete feedback and to write on one another’s documents as they realize 
that suggested revisions can be rolled back selectively by the document’s author—
no suggestion has prescriptive weight attached to it. 

 

Using Comments 

One other powerful Word feature you will use as an instructor or student is 
comments. Comments allow annotations to the text of a document that can be 
reviewed by anyone accessing it. For example, you can use comments to suggest 
some expansion of a topic within a report. Remember that you can hide the 
comments during the printing process (in fact, they are hidden by default) thus, the 
Comments feature can prove much more convenient than typing your suggestions as 
regular text in the document, as these might later need to be removed by the 
composition’s author prior to printing. This feature should also be considered for 
electronically marking the finished work. Students will enjoy having clear, legible text 
to read when reviewing your comments on graded work. 
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To add and edit comments 

1. Select the location where you want to make a comment. On the Insert 
menu, click Comment. Or on the revisions toolbar, click the button for 
new comment. 

2. Type your comment in the text bubble provided in the right margin. 
Notice that your initials for the comment appear in the color assigned to 
you as the reviewer. 

 

3. You can also make voice annotations. To do so, click the drop-down 
arrow beside the Comment button on the Reviewing toolbar, and then 
click Voice Comment (note that this requires a functioning microphone 
and sound card in your PC). 
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 Teaching Tips for the Writing Process: Using Comments 

Comments are similar to Track Changes in the sense that they provide a useful 
space for peers to review and comment on one another’s work. You may find that 
there are some important differences in these features that shape the way you use 
them in your process-oriented teaching approach. Consider this: Early in the writing 
process, you are likely to want your student peer groups to focus on holistic issues—
aspects of their compositions which have a deep impact on the way the composition 
is coming together. At this stage, you would probably rather have students 
interrogating each other’s theses and hypotheses than fixing each other’s spelling 
or grammar. Thus, you might write into your lesson plan that students’ first peer 
review session or sessions will consist of using the Comments feature, wherein they 
are providing discussion or feedback but not correcting mechanical missteps and 
directly adding content to the text. This feature alone won’t provide the high-quality 
holistic feedback you want—you will have to facilitate the process by modeling deep 
feedback that helps the author shape a piece of writing; By restricting students to 
the Comments feature early on (simple enforcement of this is noted in the section 
on Protecting your document), you help steer them away from the temptation to be 
editors rather than conversant in dialogue about the compositions’ core issues. 

Enhancing Collaboration 

 
 
Word can also detect 
differences between two 
copies of a document. 

• Open the 
edited 
document 

• On the Tools 
menu, point 
to Compare 
and Merge 
Documents. 

• Open the 
original 
document 

 

You have noticed by now that a process-oriented approach to teaching writing is also 
a people-oriented approach. Writing, an inherently social behavior, works best as a 
learning tool when the writing process is rich with social interaction and possibilities 
for collaboration. The problem with collaboration in the past was the distribution of 
the collaborative materials to all those involved—peer group interactions a decade 
ago were usually paper-and-toner heavy experiences in which multiple physical 
copies of each student’s drafts were passed around the classroom for peer review. 
Such rapid interactive interchange was out of the question between individuals who 
were not in reasonably close physical proximity; distance-learning educators often 
relinquished all hope of harnessing such powerful learning activities out of 
inconvenience.  

Three important features of Word 2003—sending documents to Windows SharePoint 
Services sites, saving documents as Web pages and sending documents for review—
help you manage the collaborative process much more efficiently by using networks 
to bridge the physical gap between users. Saving Word documents to the Web will 
work seamlessly with a Windows 2003 Server back-end running Windows SharePoint 
Services. Although a Word file saved as HTML can be published on any Web server, 
saving to a SharePoint server offers collaborative features far beyond simple 
document viewing. The document can be protected, edited, discussed, and reviewed 
all from this central point of access. With these powerful features integrated in Word, 
anyone who can use Word has the ability to use the Internet to collaborate on a 
document regardless of platform or distance. 

 
 
There are many 
templates and wizards 
to help you get started in 
creating your document. 
You may access these by 
clicking New from the 
File menu. 
 

You have already experienced saving, and reviewing a document on a SharePoint 
server. In this section we will review discussing the document in a real-time setting, 
where students essentially hold an electronic meeting on the subject document. We 
will also discover how a meeting can continue over a longer period of time as the 
students work through the refinement of their research documents.  
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To save a document as a Web page 

To make your document more pleasing as a Web page you will want to 
choose a theme. 

1. On the Format menu, click Theme. Click the theme that you want from 
the Choose a Theme dialog box, and then click OK to apply the theme to 
your document. 

2. Type some sentences to prompt discussion about the individual 
headings in the report. (This will be used later for collaboration.) 

3. On the File menu, click Save as Web Page, and then click the My 
Network Places button. To connect to a Web folder, use the Add 
Network Places Wizard.  

 

4. Select the Web location where you want to save your document, and 
then click Save. (You will be notified that Versions are not supported in 
the Web format. Click Continue.) After the document is saved as a Web 
page, it can be viewed by using a standard Web browser.  

One of the advancements in Office 2003 is the integration with Windows 
SharePoint Services which is a service on top of Windows 2003 Server. 
These services allow you to save documents to a shared location on a Web 
server as was done above and also enable inline discussions to take place in 
native Word format. The advantage to the Windows SharePoint Services is 
that they are much easier to set up and use due to their tight integration 
with the Microsoft Office System. 
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Using Web Discussions 

Web discussions are an extremely useful collaborative tool. They allow comments to 
be placed directly in a document by anyone with Word 2002 and above or a Web 
browser. Inline discussions actually insert the message indicators at any hard return 
in a document. A discussion about the document occurs in a window just below the 
one where the document is displayed. This is a very effective online collaboration tool 
that supports the social and collaborative needs of your process-oriented approach 
to writing and research.  

To invoke a discussion 

1. Open the document in Word on which you want to hold the discussion, 
from the Tools menu click Online Collaboration, and click Web 
Discussions. 

2. Click on the line that you wish to discuss and click on the Insert 
Discussion in the Document icon on the toolbar on the Discussions 
toolbar (located at the bottom of the screen).  

3. On the Discussions toolbar, click Discussion, and then click Insert in 
the Document. 

4. You will see little notes  appear at end of the line you clicked your 
cursor on and the Enter Discussion Text dialog will appear. Type in your 
subject and text for the discussion entry and click OK. 

5. To navigate to a particular discussion topic, click on the note icon at the 
end of the line in the Word document. The item and discussion thread 
will display in the discussion window at the bottom of your screen. 

6. Click on the note at the end of the discussion entry to reply to, edit, 
delete or close the item. If you choose reply or edit, the discussion 
window will appear and you my type in the subject and discussion 
comment you desire and click OK. 

7. To collapse the Discussion Pane, click the Show/Hide Discussion Pane 
button on the Discussion Pane toolbar.  

8. Use the following buttons to navigate through the inline discussion 
comments:  Show General Discussions, Previous, and Next. To make a 
general discussion entry about the entire document, click the Insert 
Discussion about the Document button. 

To stay current by using Subscriptions and Notifications 

Another innovation of the Microsoft Office System that helps enhance 
participation in discussions and document collaboration is Subscriptions. 
This feature allows students and instructors to “subscribe” to documents or 
folders, and automatically receive an e-mail notification when the contents 
of the items to which they subscribed have changed.  
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For example, when the student starts the class, they could subscribe to a 
Homework folder in which the instructor posts all assignments. That way, the 
student receives an e-mail message automatically when the instructor 
enters a new assignment or memo. Conversely, the instructor could 
subscribe to an Assignments folder, which would let him or her know 
whenever a student submitted homework to be reviewed. As a student in 
this research effort, you will subscribe to the discussion for your teams 
research document allowing you to know when team members have updated 
discussion items. 

1. Open Web Discussions on the document in Word (if the discussion isn’t 
already open. 

2. Click Subscribe on the Discussions toolbar to subscribe to the page. 

3. In the Notify me when field, select When anything changes. 

4. Type <your e-mail> in the e-mail address field.  

5. Select When a change occurs from the Time field and then click OK. 

From this point forward, any changes made to this file initiate an e-mail 
notification to the student. This feature greatly simplifies the process of 
responding and keeping up to date on the discussion.  

With the new features enabled by Windows SharePoint Services, students 
can also place documents directly on a team Web site to discuss those 
documents. For more information on SharePoint visit the web site at: 
www.microsoft.com/sharepoint. 

 

Teaching Tips for the Writing Process: Discussions  
One of the challenges you assume when you take on a process-oriented approach 
to teaching writing involves training your students to be good respondents. In the 
same way that faculty are uncomfortable with helping students become better 
writers, students themselves are often surprisingly shy when it comes to offering 
feedback to peers. Why? Well, in many cases shyness has to do with a lack of 
experience and a desire not to offend. Threaded discussion spaces are an excellent 
way for a community to “norm” itself around good peer response conventions. 
Unlike Comments and tracked changes within a Word document, which best suit a 
model in which a few people are responding to each composition, threaded 
discussions can support a much more public and generative exchange of ideas and 
comments. Consider using threaded discussions within a Word or Web document to 
focus the whole group’s attention on one particular piece of prose—say, a sample 
student first draft that can help the whole group get a sense of where they might 
take their own projects. Within the discussion space, ask everyone to generate a 
peer response. By posting your own response, you can help “norm” the group by 
providing a model of the kind of discourse and consideration that is appropriate in 
the peer response mode. 
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Getting Help 

You can get help from the Help menu at any time while you are using Word. To open 
Help, click Microsoft Office Word Help on the Help menu. If you have an Internet 
connection, you can also point to Microsoft Office Online on the Help menu and 
choose from several resources that may be of interest to you such as Assistance, 
Training, Templates, and Downloads. You can also go to 
http://www.microsoft.com/word for all the latest information. When you are ready to 
begin employing some of the techniques described here in your own class, you may 
want to consult with your institution's instructional technologists to ensure that 
Windows SharePoint Services are properly installed and available. 

Getting help bringing these features of Word 2002 into your teaching is easy as well. 
Your institution may have a Center for Teaching and Learning (CTL), or Institute of 
Teaching and Learning (ITL). Many CTL/ITL faculty development specialists have 
good experience helping advance your work with interactive writing software. If you 
want to explore further on your own using the Internet, we recommend that you begin 
with some of the following Web sites: 

Washington State University’s Online Writing Lab (http://owl.wsu.edu): Online Writing Labs, or 
OWLs, are places where students can share writing with one another, getting feedback from peers 
and tutors. Washington State University’s OWL is open to all writers and provides a nice public 
forum for exchanging ideas about writing. Consider using Online Writing Labs as places for your 
students to get additional mentoring feedback from tutors as well as feedback from other 
students who may not be in your class. 

• 

Voice of the Shuttle, Technology of Writing Page (http://vos.ucsb.edu): Alan Liu’s outstanding 
Voice of the Shuttle site has a wide assortment of links to topics related to the use of technology 
in writing. If you’re interested in exploring theories of technology and language (as opposed to 
simply acquiring practical pedagogical advice), this is a wonderful starting point. 

• 

• Purdue Writing Center’s Instructional Handouts Page 
(http://owl.english.purdue.edu/handouts/index2.html): There is no more complete catalog of 
instructional resources for college teachers who employ writing assignments than that assembled 
at Purdue University. Consider reviewing this site prior to creating writing assignments so as to 
maximize the time you save as you incorporate the available resources in your lesson plan. 
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